summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7a2e522..ba1c627 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,10 +19,10 @@ repository = "samscott89/serde_qs"
[dependencies]
actix-web = { version = "2.0", optional = true }
data-encoding = "2.2.1"
-error-chain = "0.12.2"
futures = { version = "0.3", optional = true }
percent-encoding = "2.1.0"
serde = "1.0.111"
+thiserror = "1.0.20"
[dev-dependencies]
csv = "1.1.3"