summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Ramine <n.oxyde@gmail.com>2017-01-29 00:14:57 +0100
committerAnthony Ramine <n.oxyde@gmail.com>2017-01-29 10:22:40 +0100
commit5625c254e55c767a1ec0235219c232f53dcf9e96 (patch)
tree6dc02bbd510eb87aaac46abbd19a0bcd42193033 /Cargo.toml
parent1d88bbb26b9caaa90993845042e21af444e9399a (diff)
Use dtoa to not allocate a String to serialize a float
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7865a4..8566cc1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,7 @@ keywords = ["serde", "serialization", "urlencoded"]
test = false
[dependencies]
+dtoa = "0.4.0"
itoa = "0.3.0"
serde = "0.9.2"
url = "1.0.0"