summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Ramine <n.oxyde@gmail.com>2017-01-28 23:56:15 +0100
committerAnthony Ramine <n.oxyde@gmail.com>2017-01-29 10:22:39 +0100
commit1d88bbb26b9caaa90993845042e21af444e9399a (patch)
tree598348627d8992330406ab6414ffd0cadf8d696f /Cargo.toml
parente140c2b5c5bb5abab7fcc6a9d4540aaa3bf566a6 (diff)
Use itoa to not allocate a String to serialize an integer
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a68819a..e7865a4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,7 @@ keywords = ["serde", "serialization", "urlencoded"]
test = false
[dependencies]
+itoa = "0.3.0"
serde = "0.9.2"
url = "1.0.0"
void = "1.0.2"