summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 584e0f5..e076570 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,8 @@ log = "0.4"
actix-multipart = "0.2"
actix-rt = "1.0.0"
-actix-web = "2.0.0"
+actix-web = { version = "2.0.0", features = ["openssl"] }
+bytes = "0.5"
futures = "0.3"
chrono = { version = "0.4", features = ["serde"] }
@@ -26,3 +27,4 @@ reqwest = { version = "0.10", features = ["json"] }
rusoto_core = "0.45.0"
rusoto_s3 = "0.45.0"
+image = "0.23"