summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Morgan <jesse@jesterpm.net>2020-09-19 15:15:10 -0700
committerJesse Morgan <jesse@jesterpm.net>2020-09-19 18:15:16 -0700
commite07af7c02fc8a79fd3a7bf2cffc72bf3a57064eb (patch)
treefc6d17fcede9fd2d57ec55bd2b35d1dfe19a96a0 /Cargo.toml
parent49fead40e3c7df69a652e4f03d39339a65a458e1 (diff)
Fetch files from S3 directly.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 25add68..720b88f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ actix-rt = "1.0.0"
actix-web = { version = "2.0.0", features = ["openssl"] }
bytes = "0.5"
futures = "0.3"
+tokio = "0.2"
chrono = { version = "0.4", features = ["serde"] }
derive_more = "0.99.9"