summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Morgan <jesse@jesterpm.net>2020-09-18 21:41:36 -0700
committerJesse Morgan <jesse@jesterpm.net>2020-09-18 21:41:36 -0700
commit1cdfdeddbce256f26a7a7d4eae0ed2aacbcf8661 (patch)
tree710595ddfc99e261d51e4be237221e7b122e8ffb /Cargo.toml
parent89734a74faed3c330bed569ac36b6480da8ed8d9 (diff)
Replace reqwest with actix_web::client
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e076570..25add68 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,13 +17,13 @@ bytes = "0.5"
futures = "0.3"
chrono = { version = "0.4", features = ["serde"] }
+derive_more = "0.99.9"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
base32 = "0.4"
mime = "0.3"
rand = "0.7"
-reqwest = { version = "0.10", features = ["json"] }
rusoto_core = "0.45.0"
rusoto_s3 = "0.45.0"