summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1b65e53..461dfee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ serde = "1.0"
thiserror = "1.0"
tracing = { version = "0.1", optional = true }
warp-framework = { package = "warp", version = "0.3", default-features = false, optional = true }
-axum-framework = { package = "axum", version = "0.7", default-features = false, optional = true }
+axum-framework = { package = "axum", version = "0.8", default-features = false, optional = true }
[dev-dependencies]
chrono = { version = "0.4", features = ["serde"] }