summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Scott <sam.scott89@gmail.com>2017-03-10 13:52:27 -0500
committerSam Scott <sam.scott89@gmail.com>2017-03-10 13:52:27 -0500
commitb7cb1b9aef155fc9b7b886fc21e92e3e12be0d86 (patch)
tree5b643dc07d976995304b5e47d113d905fd39019b /Cargo.toml
parentc660f3c73f7ad5ba247cfa9700e456fe4259491a (diff)
Update Cargo.toml.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index de7306d..caa5de6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,18 +2,18 @@
name = "serde_qs"
version = "0.0.1"
authors = ["Sam Scott <me@samjs.co.uk>"]
-# license = "MIT/Apache-2.0"
-# repository = "https://github.com/samscott89/serde_urlencoded"
-# documentation = "https://docs.rs/serde_urlencoded"
-# description = "`x-www-form-urlencoded` meets Serde"
-# categories = ["encoding", "web-programming"]
-# keywords = ["serde", "serialization", "urlencoded"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/samscott89/serde_qs"
+# documentation = "https://docs.rs/serde_qs"
+description = "Querystrings for Serde"
+categories = ["encoding", "web-programming"]
+keywords = ["serde", "serialization", "querystring"]
-# [badges]
-# travis-ci = {repository = "nox/serde_urlencoded"}
+[badges]
+travis-ci = {repository = "samscott89/serde_qs"}
-# [lib]
-# test = false
+[lib]
+test = false
[dependencies]
csv = "0.15"