summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Ramine <n.oxyde@gmail.com>2017-01-28 17:09:10 +0100
committerAnthony Ramine <n.oxyde@gmail.com>2017-01-29 10:22:30 +0100
commit9960d5af2d853613ea8a7d26cf2d000358d09226 (patch)
tree11ff2fe1d785f016dfa10545a7acfc30fa49d82b /Cargo.toml
parent8e5cf19e0740afabf8f8254441e88c756240fcb1 (diff)
Update to serde 0.9.0 (fixes #7)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 95845ca..b9c18f0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,9 @@ documentation = "https://docs.rs/serde_urlencoded"
description = "`x-www-form-urlencoded` meets Serde"
keywords = ["serde", "serialization", "urlencoded"]
+[lib]
+test = false
+
[dependencies]
-serde = "0.8.7"
+serde = "0.9.2"
url = "1.0.0"