summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Pedersen <david.pdrsn@gmail.com>2023-01-07 20:17:13 +0100
committerGitHub <noreply@github.com>2023-01-07 13:17:13 -0600
commit939c29788233f7b3bcd88035662c059e51a2b2cd (patch)
tree27a090e5b159cfe509b514e92bf6fbbe2d1316d3 /Cargo.toml
parent4a0552242ba42aff2b8dbf96fabe331a8c879327 (diff)
Update to axum 0.6.0 (#73)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d9dab35..98aee5b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ serde = "1.0"
thiserror = "1.0"
tracing = { version = "0.1", optional = true }
warp-framework = { package = "warp", version = "0.3", default-features = false, optional = true }
-axum-framework = { package = "axum", version = "0.5", default-features = false, optional = true }
+axum-framework = { package = "axum", version = "0.6", default-features = false, optional = true }
[dev-dependencies]
chrono = { version = "0.4", features = ["serde"] }