summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Scott <sam.scott89@gmail.com>2017-10-31 23:07:39 +0000
committerSam Scott <sam.scott89@gmail.com>2017-10-31 23:07:39 +0000
commit8a18724f53ac35095ed603a2fb259f0abdf56daf (patch)
treeafd9b194fea2110c6a3336a136a07d399c0d1af3 /Cargo.toml
parentd858a267697da48d56e099eac6860f5ab8e69e46 (diff)
New parsing strategy.
- Only perform the percent decoding at the final step (fixes #10). - Reduce allocations by borrowing as much as possible.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 179c350..e4c542b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,9 +21,10 @@ error-chain = "0.11.0"
dtoa = "0.4.0"
fnv = "1.0.3"
itoa = "0.3.0"
+percent-encoding = "1.0.0"
serde = "1.0.1"
serde_derive = "1.0.1"
-url = "1.0.0"
+url = "1.4.0"
[dev-dependencies]
csv = "0.15"