diff options
author | Sam Scott <sam@osohq.com> | 2020-12-06 21:54:44 -0500 |
---|---|---|
committer | Sam Scott <sam@osohq.com> | 2020-12-06 21:54:44 -0500 |
commit | 7dc1b7c86749cbbe50a308e73469659232d9a3bb (patch) | |
tree | f5c4f440b0acae16012ff5372f39b5ff5aac8092 /Cargo.toml | |
parent | 5ec5d0989476dbae1e1fdb82ba52a39f54d8f7e7 (diff) |
Add support for actix 3.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -17,7 +17,8 @@ version = "0.7.2" repository = "samscott89/serde_qs" [dependencies] -actix-web = { version = "2.0.0", optional = true } +actix-web = { version = "3.3", optional = true } +actix-web2 = { package = "actix-web", version = "2.0.0", optional = true } data-encoding = "2.3.1" futures = { version = "0.3.8", optional = true } percent-encoding = "2.1.0" @@ -33,7 +34,7 @@ serde_urlencoded = "0.7.0" [features] default = [] actix = ["actix-web", "futures"] +actix2 = ["actix-web2", "futures"] [package.metadata.docs.rs] features = [ "actix" ] -all-features = true |