summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSam Scott <sam.scott89@gmail.com>2017-05-21 16:08:51 +0100
committerSam Scott <sam.scott89@gmail.com>2017-05-21 16:08:51 +0100
commit6429b975c6cbcf5d7e0c2b1d02026f8d46b5c50f (patch)
tree4c0fe278c27ad294e0ec363d75d1a4175816f031 /Cargo.toml
parent58de85c0f7ee67294cc1554be2c77af5eecd651a (diff)
Stop LevelDeserializer from coercing values too early.
When deserializing types such as TupleStructs, if the `Level` value is a map, let's call `visit_map` instead of coercing it to a sequence immediately.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e4f3af7..da6c987 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,6 +27,7 @@ url = "1.0.0"
[dev-dependencies]
csv = "0.15"
rand = "0.3"
+serde_json = "1.0.2"
serde_urlencoded = "0.4"
[lib]