summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3478efb..9ed75f5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,14 @@ name = "flowerpot"
version = "0.1.0"
edition = "2021"
+[[bin]]
+name = "flowerpot"
+path = "src/main.rs"
+
+[[bin]]
+name = "flowerpot-debug"
+path = "src/debug.rs"
+
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]