summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c0cddf..3b296e0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,14 +19,14 @@ repository = "samscott89/serde_qs"
actix-web = { version ="1.0.0", optional = true }
data-encoding = "2.1.2"
error-chain = "0.12.0"
-percent-encoding = "1.0.1"
+percent-encoding = "2.1.0"
serde = "1.0.85"
[dev-dependencies]
csv = "1.0.5"
-rand = "0.6.4"
+rand = "0.7.3"
serde_derive = "1.0.85"
-serde_urlencoded = "0.5.4"
+serde_urlencoded = "0.6.1"
[features]
default = []