summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 87991d5..e788d4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,12 @@
[package]
name = "serde_urlencoded"
-version = "0.4.0"
+version = "0.4.1"
authors = ["Anthony Ramine <n.oxyde@gmail.com>"]
license = "MIT/Apache-2.0"
repository = "https://github.com/nox/serde_urlencoded"
documentation = "https://docs.rs/serde_urlencoded"
description = "`x-www-form-urlencoded` meets Serde"
+categories = ["encoding", "web-programming"]
keywords = ["serde", "serialization", "urlencoded"]
[lib]
@@ -14,6 +15,5 @@ test = false
[dependencies]
dtoa = "0.4.0"
itoa = "0.3.0"
-serde = "0.9.2"
+serde = "0.9.3"
url = "1.0.0"
-void = "1.0.2"