diff options
author | Sam Scott <sam.scott89@gmail.com> | 2017-11-09 16:17:17 +0000 |
---|---|---|
committer | Sam Scott <sam.scott89@gmail.com> | 2017-11-09 16:38:40 +0000 |
commit | d74354b1eaccfb6ea264fca81f3dd936afdff44f (patch) | |
tree | dbc9b69999849559d5dfb6595a4d3cc3870853d1 /Cargo.toml | |
parent | 32c685bf7472ebbc8f10b9d9e57f29f2d7501566 (diff) |
Refactor Serialize logic to produce correct strings.
Removes the dependency on the `url` crate because we only need
the percent decoding, with our own encoding set.
All keys/values are conservatively percent-encoded, but the square
brackets are untouched. Compatible with strict decoding, and
potentially less error prone.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 1 |
1 files changed, 0 insertions, 1 deletions
@@ -24,7 +24,6 @@ itoa = "0.3.0" percent-encoding = "1.0.0" serde = "1.0.1" serde_derive = "1.0.1" -url = "1.4.0" [dev-dependencies] csv = "0.15" |